Bug 82 - Incorrect openning of fb2 file
: Incorrect openning of fb2 file
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal enhancement
: ---
Assigned To: Dmitry Mikhirev
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-18 14:23 MSD by FirstLevel
Modified: 2012-07-26 21:20 MSD (History)
4 users (show)

See Also:
RPM Package: kdebase4-workspace-4.8.2-1.src.rpm
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments
association of fb2 file (51.53 KB, image/jpeg)
2012-04-18 14:23 MSD, FirstLevel
Details
firefox with open|save dialog (34.70 KB, image/jpeg)
2012-04-18 14:24 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-04-18 14:23:16 MSD
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Open Dolphin
2. Click twice on fb2-file
3. Firefox is starting with the dialog to open fb2 file jr save it
It is expected that okular wil open fb2-file
Comment 1 FirstLevel 2012-04-18 14:23:38 MSD
Created attachment 37 [details]
association of fb2 file
Comment 2 FirstLevel 2012-04-18 14:24:07 MSD
Created attachment 38 [details]
firefox with open|save dialog
Comment 3 Dmitry Mikhirev 2012-06-27 18:42:49 MSD
*** Bug 383 has been marked as a duplicate of this bug. ***
Comment 4 Dmitry Mikhirev 2012-06-27 18:43:39 MSD
This is a KDE upstream bug: https://bugs.kde.org/show_bug.cgi?id=291177
Comment 5 FirstLevel 2012-07-19 14:26:26 MSD
*** Bug 539 has been marked as a duplicate of this bug. ***
Comment 6 Dmitry Mikhirev 2012-07-24 12:15:52 MSD
Buildlists:
i586: https://abf.rosalinux.ru/build_lists/637139
x86_64: https://abf.rosalinux.ru/build_lists/637140

Advisory:
New release fixes bug that caused opening all XML-based files in default web browser instead of associated application.
Comment 7 Vladimir Potapov 2012-07-24 18:36:45 MSD
kdebase4-workspace-4.8.3-2-rosa.lts2012.0
************** Advisory **************
New release fixes bug that caused opening all XML-based files in default web browser instead of associated application.
***************************************
QA Verified
Comment 8 FirstLevel 2012-07-26 21:20:07 MSD
The problem is solved after I have updated packages today