Bug 8198 - [UPDATE REQUEST] python-twisted 16.3.2 -> 16.6.0
: [UPDATE REQUEST] python-twisted 16.3.2 -> 16.6.0
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-05 12:52 MSD by Andrey Bondrov
Modified: 2017-08-05 12:53 MSD (History)
0 users

See Also:
RPM Package: python-twisted
ISO-related:
Bad POT generating:
Upstream:
andrey.bondrov: qa_verified?


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2017-08-05 12:52:30 MSD
python3-twisted 16.6.0 is required to update kajongg from KDE Applications to 17.04.3.
Comment 1 Andrey Bondrov 2017-08-05 12:53:30 MSD
Advisory: "Update python-twisted and python3-twisted to new version 16.6.0"

rosa2016.1:
https://abf.rosalinux.ru/build_lists/2885169
https://abf.rosalinux.ru/build_lists/2885170