Bug 8195 - [UPDATE REQUEST] glib2.0 2.50.3 -> 2.52.3
: [UPDATE REQUEST] glib2.0 2.50.3 -> 2.52.3
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-04 16:35 MSD by Nemial
Modified: 2017-08-29 09:10 MSD (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nemial 2017-08-04 16:35:47 MSD
Advisory: "New stable version glib2.0 2.52.3 need for new version meson"
https://abf.io/build_lists/2885013
https://abf.io/build_lists/2885014
Comment 1 Vladimir Potapov 2017-08-04 16:39:46 MSD
no 100% compatibility
https://abi-laboratory.pro/tracker/timeline/glib/
Comment 2 Vladimir Potapov 2017-08-24 18:19:24 MSD
The update is sent to expanded testing
*****************************************
Comment 3 Vladimir Potapov 2017-08-28 18:53:55 MSD
glib2.0-2.52.3-1
https://abf.io/build_lists/2885013
https://abf.io/build_lists/2885014
**************************** Advisory **********************
New stable version glib2.0 2.52.3 need for new version meson
************************************************************
QA Verified