Bug 815 - Not install system
: Not install system
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal blocker
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
: ROSA 2012.1 Beta2
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-04 15:36 MSD by Postnikov Dmitry
Modified: 2012-12-10 14:53 MSK (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
lspci (913.55 KB, image/png)
2012-10-04 15:36 MSD, Postnikov Dmitry
Details
all log file (151.16 KB, application/zip)
2012-10-04 19:26 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-10-04 15:36:22 MSD
Created attachment 583 [details]
lspci

Description of problem:
Not install system in hardware:

Motherboard: MSI RS480M2 (MS-7093),rev.1
Chipset: RS 480
Processor: AMD Athlon 64, 1800 MHz (3000+)
RAM: 2 Gb, PC3200 DDR SDRAM (DDR400, Dual Channal)
Video & Audio internal in motheboard

Screen lspci attached

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Alexander Burmashev 2012-10-04 15:42:06 MSD
Please add more details:

1) What is the problem particularly

2) What iso image what used 

3) How was iso image prepared for boot.
Comment 2 Postnikov Dmitry 2012-10-04 16:12:07 MSD
1. EN Boot the system starts normally. Appears the Grub2 menu. Choose the Install system. Went on load (blue, blue, white stripes go). As these strips reach to ~ 80% of the screen switches and a black screen with name of the system, the kernel, and an invitation to enter the login user.

RU Загрузка системы начинается нормально. Появляется меню Grub. Выбираем Install system. Пошла дальше загрузка (синие, голубые, белые полоски идут). Как эти полоски доходят до ~80% экран переключается и появляется черный экран с названием системы, ядром и приглашением ввести логин пользователя.

2. EN In the past the image of 445 the same situation was.

RU В прошлом образе 445 такая же ситуация была.

3. EN The image recorded 3 times. The first time in dd. The second time through the Unetbootin - he never came. The third time on DVD. And from the flash drive and a DVD of the symptoms are the same.

RU Образ записывали 3 раза. Первый раз через dd. Второй раз через Unetbootin - он вообще не загрузился. Третий раз на DVD. И с флэшки и с DVD симптомы одинаковые.
Comment 3 Alexander Burmashev 2012-10-04 16:20:25 MSD
1) If you are speaking about grub2 menu, then system was installed and desciption of the bug is wrong. Do i understand you right - you install the system, then remove the disk and afterwards it boots to login prompt ?

2) Please provide message, dmesg and xorg logs from /var/log


3) Please tell exact dd options and what flash drive was used. Flash drive details can be get with lsusb.
Comment 4 Postnikov Dmitry 2012-10-04 16:31:14 MSD
No, No!
Boot the system starts normally.
Appears the Grub2 menu.
From Grub2 menu choose the "Install system".
System go on LOAD (blue, blue, white stripes go) (NOT Install).
As these strips reach to ~ 80% of the screen switches and a black screen with name of the system (ROSA 2012....), the kernel (kernel-3.5.1-1mib....), and an invitation to enter the login user.

I can't give the output of dmesg because he's big in terms of volume and on the screen doesn't fit. The same and the Xorg log. Since the system is NOT established!
Comment 5 Alexander Burmashev 2012-10-04 16:45:04 MSD
Look very carefully. We do not use grub2 for our live images, only syslinux.
Grub2 is used in installed system only.


Ok, concerning the boot.

1) Remove splash=silent, quiet, logo.nologo options from boot prompt. The system should start without plymouth splash.

Look at errors and provide it.


2) If the system boots to login promp you have at least 2 options to get logs.
 - login as root, start mc and upload it to some ftp or ssh server.
 - insert flash drive, mount to some folder and copy files there.
Comment 6 Postnikov Dmitry 2012-10-04 16:58:46 MSD
Pardon! Not Grub2 menu, a Grub menu. :)
OK. Now I'll try. But it will take time.
Comment 7 Postnikov Dmitry 2012-10-04 19:26:18 MSD
(In reply to comment #5)
> Look very carefully. We do not use grub2 for our live images, only syslinux.
> Grub2 is used in installed system only.
> 
> 
> Ok, concerning the boot.
> 
> 1) Remove splash=silent, quiet, logo.nologo options from boot prompt. The
> system should start without plymouth splash.
> 
> Look at errors and provide it.
> 
> 
> 2) If the system boots to login promp you have at least 2 options to get
> logs.
>  - login as root, start mc and upload it to some ftp or ssh server.
>  - insert flash drive, mount to some folder and copy files there.

All log file from /var/log in attached zip archive.
Comment 8 Postnikov Dmitry 2012-10-04 19:26:37 MSD
Created attachment 603 [details]
all log file
Comment 9 Postnikov Dmitry 2012-11-21 11:59:47 MSK
This output lsusb and lspci from computer on Sandy Brige.
http://pastebin.com/T1ebbMUk
ROSA did not install to computer, on this conclusion was drawn from the Ubuntu.

There is no possibility to unplug the external graphics card. And not switching EFI/UEFI.
Comment 10 Postnikov Dmitry 2012-12-10 14:43:06 MSK
ROSA2012.1 RC installation is OK on this hardware.
Bug can be closed.