Bug 8146 - [UPDATE REQUEST 2016.1] ardour 5.5.0 -> 5.12.0
: [UPDATE REQUEST 2016.1] ardour 5.5.0 -> 5.12.0
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-13 06:26 MSD by Andrey Bondrov
Modified: 2017-10-31 03:43 MSK (History)
2 users (show)

See Also:
RPM Package: ardour
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2017-07-13 06:26:47 MSD
New version of Ardour was released. The update was requested.
Comment 1 Andrey Bondrov 2017-07-13 06:27:19 MSD
Advisory: "Update Ardour to new version 5.10.0"

https://abf.rosalinux.ru/build_lists/2882419
https://abf.rosalinux.ru/build_lists/2882420
Comment 2 Алзим 2017-09-21 12:20:59 MSD
Updated to 5.12.0
https://abf.io/build_lists/2894812
https://abf.io/build_lists/2894813
Comment 3 Алзим 2017-10-18 22:34:50 MSD
Пересборка
https://abf.io/build_lists/2900608
https://abf.io/build_lists/2900609
Comment 4 Vladimir Potapov 2017-10-27 13:53:36 MSD
The update is sent to expanded testing
*****************************************
Comment 5 Vladimir Potapov 2017-10-30 18:34:53 MSK
ardour-5.12.0-1
https://abf.io/build_lists/2900608
https://abf.io/build_lists/2900609
***************************** Advisory ***************************
Updated to 5.12.0
******************************************************************
QA Verified