Bug 814 - [UPDATE REQUEST] Lazarus
: [UPDATE REQUEST] Lazarus
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-03 23:38 MSD by Aleksandr Kazantcev
Modified: 2013-02-27 12:07 MSK (History)
2 users (show)

See Also:
RPM Package: lazarus-0.9.30.1.32070-5.src.rpm
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aleksandr Kazantcev 2012-10-03 23:38:00 MSD
Lazarus update
Comment 1 Aleksandr Kazantcev 2012-10-03 23:39:34 MSD
https://abf.rosalinux.ru/build_lists/747252
https://abf.rosalinux.ru/build_lists/747253

advisory: This update fix error with non-working command 'lazbuild --build-ide= --add-package'.
Comment 2 Vladimir Potapov 2012-10-04 13:53:05 MSD
$ lazbuild --build-ide= --add-package
Invalid option at position 2: "add-package"
Comment 3 Aleksandr Kazantcev 2012-10-04 14:06:48 MSD
It's not full string and using with compile only. Users say, that our lazarus not work. As i'm understand, lazbuild --build-ide= --add-package need set options for lazbuild. I'm say for user, why we may test it.
Comment 4 Aleksandr Kazantcev 2012-10-04 17:16:21 MSD
Need only lazbuild --build-ide= for test. Additional is only special build purposes - not for quic test and user say, that now all works.
Comment 5 Vladimir Potapov 2012-10-08 12:49:28 MSD
lazarus-0.9.30.1.32070-5-rosa.lts2012.0
*************** Advisory ********************
This update fix error with non-working command 'lazbuild --build-ide= --add-package'
*********************************************
QA Verified