Bug 8106 - [UPDATE REQUEST 2016.1] libreoffice 5.4.3.1
: [UPDATE REQUEST 2016.1] libreoffice 5.4.3.1
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks: 8285
  Show dependency treegraph
 
Reported: 2017-06-28 10:48 MSD by Алзим
Modified: 2017-11-16 19:26 MSK (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
alzim: qa_verified?


Attachments
ss (82.37 KB, image/png)
2017-08-24 06:20 MSD, Vladimir Potapov
Details
ss (50.82 KB, image/jpeg)
2017-11-08 17:02 MSK, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Алзим 2017-06-28 10:48:37 MSD
Обновился libreoffice.
Comment 1 Алзим 2017-06-28 10:50:37 MSD
Update to 5.2.7
https://abf.io/build_lists/2880664
https://abf.io/build_lists/2880665
Comment 3 Vladimir Potapov 2017-08-24 06:20:48 MSD
Created attachment 4712 [details]
ss

for GNOME icons not showed :-(
Comment 5 Vladimir Potapov 2017-09-08 14:41:40 MSD
The update is sent to expanded testing
**************************************
Comment 6 Vladimir Potapov 2017-09-11 19:41:36 MSD
Please, split libreoffice-gnome to libreoffice-gtk and libreoffice-gtk3
Comment 7 Vladimir Potapov 2017-09-18 19:11:36 MSD
Please, use GTK3 interface for GNOME
Comment 8 Vladimir Potapov 2017-09-22 06:38:45 MSD
проверил на mate  - можно использовать gtk3, как и под lxqt
Comment 10 Vladimir Potapov 2017-09-28 13:54:04 MSD
X64
run BASE
create table
exit (with query on save)
hung :-(
Comment 11 Vladimir Potapov 2017-09-28 18:25:27 MSD
(In reply to comment #9)
> Advisory: "Update LibreOffice to new version 5.4.2.1"
for i586 (hung on saving)
lobase
LibreOffice(17308): couldn't create slave: "Невозможно создать вспомогательный процесс ввода/вывода.
Сообщение klauncher: Неизвестный протокол «».
" 
LibreOffice(17308): couldn't create slave: "Невозможно создать вспомогательный процесс ввода/вывода.
Сообщение klauncher: Неизвестный протокол «».
" 
X Error: BadMatch (invalid parameter attributes) 8
  Major opcode: 42 (X_SetInputFocus)
  Resource id:  0x5000b47
X Error: BadMatch (invalid parameter attributes) 8
  Major opcode: 42 (X_SetInputFocus)
  Resource id:  0x5000b47
Comment 12 Vladimir Potapov 2017-09-28 18:36:12 MSD
(In reply to comment #9)
******************************
The update is sent to expanded testing
Comment 13 Andrey Bondrov 2017-09-28 18:39:29 MSD
(In reply to comment #11)
> (In reply to comment #9)
> > Advisory: "Update LibreOffice to new version 5.4.2.1"
> for i586 (hung on saving)
> lobase
> LibreOffice(17308): couldn't create slave: "Невозможно создать
> вспомогательный процесс ввода/вывода.
> Сообщение klauncher: Неизвестный протокол «».

Does it happen with GTK3 plugin? In GNOME or LXQt.
Comment 14 Vladimir Potapov 2017-09-29 15:26:03 MSD
The update is sent to expanded testing
***************************************
Comment 15 Andrey Bondrov 2017-10-03 11:36:56 MSD
Looks like this bug (5.3.1 regression): https://bugs.documentfoundation.org/show_bug.cgi?id=107039
Comment 16 Vladimir Potapov 2017-10-09 07:12:37 MSD
(In reply to comment #15)
> Looks like this bug (5.3.1 regression):
> https://bugs.documentfoundation.org/show_bug.cgi?id=107039

****************************
QA Denied
Comment 17 Алзим 2017-11-03 18:13:26 MSK
Updated to 5.4.3.1
https://abf.io/build_lists/2907815
https://abf.io/build_lists/2907794
Comment 18 Vladimir Potapov 2017-11-07 19:34:38 MSK
The update is sent to expanded testing
****************************************
Comment 19 Vladimir Potapov 2017-11-08 17:02:09 MSK
Created attachment 4757 [details]
ss

Autoselect icons not work correct in lxqt. Selected icon set (breeze dark) not valid for lxqt...
Comment 21 Vladimir Potapov 2017-11-16 19:26:11 MSK
The update is sent to expanded testing
****************************************