Bug 8105 - [UPDATE REQUEST] mlt 6.2.0 -> 6.4.1
: [UPDATE REQUEST] mlt 6.2.0 -> 6.4.1
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Highest blocker
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-28 06:57 MSD by Andrey Bondrov
Modified: 2017-08-04 15:55 MSD (History)
1 user (show)

See Also:
RPM Package: mlt
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments
ss (61.94 KB, image/png)
2017-06-28 16:25 MSD, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2017-06-28 06:57:10 MSD
New version of MLT is required for Kdenlive 17.04.x.
Comment 1 Andrey Bondrov 2017-06-28 06:57:39 MSD
Advisory: "Update MLT to new version 6.4.1"

https://abf.rosalinux.ru/build_lists/2880672
https://abf.rosalinux.ru/build_lists/2880673
Comment 2 Vladimir Potapov 2017-06-28 16:25:34 MSD
Created attachment 4664 [details]
ss

no vorbis audio codec (no regression, but issue)
Comment 3 Vladimir Potapov 2017-06-29 21:39:55 MSD
В  общем, текущий kdenlive с текущим mlt и ffmpeg в 2016.1 скорее не работает, чем работает. Мне не удалось ни разу (ни до, ни после обновления) что-то собрать из клипов нормально. Но формально регрессий нету :-)
Comment 4 Vladimir Potapov 2017-06-29 21:43:10 MSD
The update is sent to expanded testing
**************************************
Comment 5 Vladimir Potapov 2017-07-04 04:54:05 MSD
mlt-6.4.1-1
https://abf.rosalinux.ru/build_lists/2880672
https://abf.rosalinux.ru/build_lists/2880673
************************ Advisory **********************
Update MLT to new version 6.4.1
********************************************************
QA Verified