Bug 8102 - [UPDATE REQUEST] uncrustify 0.60 -> 0.64
: [UPDATE REQUEST] uncrustify 0.60 -> 0.64
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-27 20:30 MSD by Andrey Bondrov
Modified: 2017-06-27 20:32 MSD (History)
0 users

See Also:
RPM Package: uncrustify
ISO-related:
Bad POT generating:
Upstream:
andrey.bondrov: qa_verified?


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2017-06-27 20:30:09 MSD
uncrustify-kf5 from kde-dev-scripts 17.04.x requires uncrustify 0.63+ to work properly. So we need to update uncrustify.
Comment 1 Andrey Bondrov 2017-06-27 20:32:44 MSD
Advisory: "Update uncrustify to new version 0.64"

rosa2016.1:
https://abf.rosalinux.ru/build_lists/2880617
https://abf.rosalinux.ru/build_lists/2880618

In case you need uncrustify-kf5 (which is not yet ready for publishing):
https://abf.rosalinux.ru/build_lists/2880615
https://abf.rosalinux.ru/build_lists/2880616