Bug 8098 - [UPDATE REQUEST] plasma5-kcm-grub2
: [UPDATE REQUEST] plasma5-kcm-grub2
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-27 16:08 MSD by VictorR2007
Modified: 2017-08-04 17:51 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description VictorR2007 2017-06-27 16:08:18 MSD
Изменил русский перевод для избежания ошибки входа при создании запароленного входа в загрузчик.
https://abf.rosalinux.ru/build_lists/2880013
https://abf.rosalinux.ru/build_lists/2880014
Comment 1 VictorR2007 2017-06-27 16:10:58 MSD
Изменение https://abf.rosalinux.ru/import/plasma5-kcm-grub2/commit/866f64ca6920a8bd61363124bb41d77366ede936
Сделал подсказку, чтобы пользователь не оставил пустым этот чекбокс.
Comment 2 Andrey Bondrov 2017-06-28 20:10:18 MSD
*** Bug 8091 has been marked as a duplicate of this bug. ***
Comment 3 Vladimir Potapov 2017-06-29 18:25:51 MSD
The update is sent to expanded testing
***************************************
Comment 4 Vladimir Potapov 2017-07-04 20:02:56 MSD
plasma5-kcm-grub2-0.7.0-4
https://abf.rosalinux.ru/build_lists/2880013
https://abf.rosalinux.ru/build_lists/2880014
**************************** Advisory **********************
Change russian translation
************************************************************
QA Verified