Bug 8095 - [UPDATE REQUEST 2014.1] opus 1.2.1
: [UPDATE REQUEST 2014.1] opus 1.2.1
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-26 16:55 MSD by Алзим
Modified: 2017-08-16 10:25 MSD (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Алзим 2017-06-26 16:55:44 MSD
Обновился opus.
Comment 2 Vladimir Potapov 2017-07-19 06:48:25 MSD
The update is sent to expanded testing
****************************************
Comment 3 Алзим 2017-07-23 00:44:34 MSD
Надо бы поправить libopus до 1.2.1 https://opus-codec.org/downloads/
Там, вроде, ложные срабатывания ФНЧ устранили.
http://forum.rosalab.ru/viewtopic.php?f=48&t=6522&view=unread#p86967

opus 1.2.1
https://abf.io/build_lists/2883396
https://abf.io/build_lists/2883397

opus-tools
https://abf.io/build_lists/2883398
https://abf.io/build_lists/2883399

opusfile
https://abf.io/build_lists/2883400
https://abf.io/build_lists/2883401
Comment 4 Vladimir Potapov 2017-08-11 12:17:49 MSD
The update is sent to expanded testing
**************************************
Comment 5 Vladimir Potapov 2017-08-16 08:04:37 MSD
opus-1.2.1-1
https://abf.io/build_lists/2883396
https://abf.io/build_lists/2883397

opus-tools-0.1.10-2
https://abf.io/build_lists/2883398
https://abf.io/build_lists/2883399

opusfile-0.8-3
https://abf.io/build_lists/2883400
https://abf.io/build_lists/2883401
************************** Advisory **********************
Update opus to 1.2.1 with low-pass-filter fix
**********************************************************
QA Verified