Bug 8082 - Add systemd-sysv-install to systemd
: Add systemd-sysv-install to systemd
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-22 21:10 MSD by Andrey Bondrov
Modified: 2017-08-04 15:55 MSD (History)
2 users (show)

See Also:
RPM Package: systemd
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2017-06-22 21:10:03 MSD
We need to add systemd-sysv-install script to systemd to control old-style init scripts (from /etc/rc.d/).

See discussion here: http://forum.rosalab.ru/viewtopic.php?f=56&t=7731&p=86155#p86155
Comment 1 Andrey Bondrov 2017-06-22 21:10:28 MSD
Advisory: "Add systemd-sysv-install to systemd"

https://abf.rosalinux.ru/build_lists/2879877
https://abf.rosalinux.ru/build_lists/2879878
Comment 2 Andrey Bondrov 2017-06-22 21:11:17 MSD
*** Bug 7975 has been marked as a duplicate of this bug. ***
Comment 3 Vladimir Potapov 2017-06-26 19:15:03 MSD
The update is sent to expanded testing
**********************************************
Comment 4 Vladimir Potapov 2017-07-04 19:50:41 MSD
systemd-230-6
https://abf.rosalinux.ru/build_lists/2879877
https://abf.rosalinux.ru/build_lists/2879878
************************* Advisory *************************
Add systemd-sysv-install to systemd
************************************************************
QA Verified