Bug 8077 - Your Certificate is expired
: Your Certificate is expired
Status: RESOLVED FIXED
Product: Websites
Classification: ROSA Infrastructure
Component: Bugzilla
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-21 12:56 MSD by Zombie Ryushu
Modified: 2017-08-10 16:43 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2017-06-21 12:56:57 MSD
The Certificate on ABF is expired by two days causing warning errors from ABF.
Comment 1 Zombie Ryushu 2017-06-22 13:18:08 MSD
Getting a different error now
Error code: SSL_ERROR_BAD_CERT_DOMAIN