Bug 806 - unable to install FreeMind
: unable to install FreeMind
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Marathon
: i586 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-01 08:03 MSD by Vladimir Potapov
Modified: 2013-01-15 16:51 MSK (History)
1 user (show)

See Also:
RPM Package: freemind-0.9.0-0.0.10-rosa.lts2012.0.noarch
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2012-10-01 08:03:36 MSD
Description of problem:

urpmi freemind
Не удаётся установить запрошенный пакет:
freemind-0.9.0-0.0.10-rosa.lts2012.0.noarch (из-за неудовлетворённости jgoodies-forms)
Comment 1 Denis Silakov 2013-01-15 16:14:45 MSK
For some reasons, jgoodies-forms was built for 64bit only. Rebuilt for 32bit now, should be available on mirrors soon.
Comment 2 Denis Silakov 2013-01-15 16:51:21 MSK
*** Bug 449 has been marked as a duplicate of this bug. ***