Bug 802 - Could not start ADSL connection with NetworkManager
: Could not start ADSL connection with NetworkManager
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-25 13:09 MSD by FirstLevel
Modified: 2014-06-03 22:25 MSD (History)
2 users (show)

See Also:
RPM Package: networkmanager-0.9.2.0-4-rosa.lts2012.0.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
Some diag information (687 bytes, text/plain)
2012-09-25 13:09 MSD, FirstLevel
Details
pppoe.conf (4.60 KB, text/plain)
2012-09-25 13:09 MSD, FirstLevel
Details
NM Settings -1 (27.08 KB, image/png)
2012-09-25 13:10 MSD, FirstLevel
Details
NM Settings -2 (31.89 KB, image/png)
2012-09-25 13:10 MSD, FirstLevel
Details
NM Settings -3 (23.18 KB, image/png)
2012-09-25 13:10 MSD, FirstLevel
Details
NM Settings -4 (38.41 KB, image/png)
2012-09-25 13:10 MSD, FirstLevel
Details
NM error (17.98 KB, image/png)
2012-09-25 13:10 MSD, FirstLevel
Details
/var/log/messages while I start PPOE connection from NM (6.08 KB, text/plain)
2012-09-25 13:11 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-09-25 13:09:36 MSD
Created attachment 559 [details]
Some diag information

Description of problem:
I have configured PPOE conmnection with NetworkManager (screenshots are attached).
But I could not start this connection. After start the NetworkManager informs that conection is broken (screenshot is attached)
I have configured such PPOE connection woth rp-ppoe and it was successfully connected. (config is attached)
How should I configure PPOE connection with Networkmanager?


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2012-09-25 13:09:58 MSD
Created attachment 560 [details]
pppoe.conf
Comment 2 FirstLevel 2012-09-25 13:10:16 MSD
Created attachment 561 [details]
NM Settings -1
Comment 3 FirstLevel 2012-09-25 13:10:25 MSD
Created attachment 562 [details]
NM Settings -2
Comment 4 FirstLevel 2012-09-25 13:10:36 MSD
Created attachment 563 [details]
NM Settings -3
Comment 5 FirstLevel 2012-09-25 13:10:47 MSD
Created attachment 564 [details]
NM Settings -4
Comment 6 FirstLevel 2012-09-25 13:10:56 MSD
Created attachment 565 [details]
NM error
Comment 7 FirstLevel 2012-09-25 13:11:46 MSD
I have attached /var/log/messages while I start PPOE connection from NM
Comment 8 FirstLevel 2012-09-25 13:11:57 MSD
Created attachment 566 [details]
/var/log/messages while I start PPOE connection from NM
Comment 9 Aleksandr Kazantcev 2014-01-27 11:46:01 MSK
Close as no longer answer
Comment 10 FirstLevel 2014-01-27 15:30:47 MSK
(In reply to comment #9)
> Close as no longer answer

Why do You close this ticket if there are no other answer from developers?
Comment 11 FirstLevel 2014-06-03 16:25:57 MSD
checking the relevance
Comment 12 FirstLevel 2014-06-03 22:25:22 MSD
Case is not actual