Bug 8005 - [UPDATE REQUEST] plasma5-kup 0.6.1 to 0.7.0
: [UPDATE REQUEST] plasma5-kup 0.6.1 to 0.7.0
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-04 13:43 MSD by VictorR2007
Modified: 2017-08-04 17:51 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description VictorR2007 2017-06-04 13:43:42 MSD
Требуется обновление plasma5-kup.
Перевод на русский переделал до новой версии.
Сам погонял на создании резервной копии.
На первый взгляд, стала работать гораздо лучше, но могу и ошибаться,
так как старую версию гонял только в тестах при переводе.
Резервная копия создалась с полпинка.
При переводе новых строк в программе, обратил внимание на многие
новые подсказки и уведомления о работе программы.
https://abf.rosalinux.ru/build_lists/2877832
https://abf.rosalinux.ru/build_lists/2877833
Comment 1 VictorR2007 2017-06-05 06:20:36 MSD
Собраны после ошибки сборки
https://abf.rosalinux.ru/build_lists/2877850
https://abf.rosalinux.ru/build_lists/2877851
Comment 2 Vladimir Potapov 2017-06-29 19:09:03 MSD
The update is sent to expanded testing
****************************************
Comment 3 Vladimir Potapov 2017-07-04 20:04:06 MSD
plasma5-kup-0.7.0-1
https://abf.rosalinux.ru/build_lists/2877850
https://abf.rosalinux.ru/build_lists/2877851
***************************** Advisory ***************************
Fix russian localization
******************************************************************
QA Verified