Bug 8002 - [UPDATE REQUEST] lmms 1.2.0-rc2 -> 1.2.0-rc3
: [UPDATE REQUEST] lmms 1.2.0-rc2 -> 1.2.0-rc3
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-04 05:21 MSD by Andrey Bondrov
Modified: 2017-08-08 04:08 MSD (History)
1 user (show)

See Also:
RPM Package: lmms
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments
scr1 (348.86 KB, image/png)
2017-07-13 18:04 MSD, s.savelyeva
Details
scr2 (213.43 KB, image/png)
2017-07-13 18:05 MSD, s.savelyeva
Details
scr3 (281.50 KB, image/png)
2017-07-13 18:05 MSD, s.savelyeva
Details
scr4 (218.71 KB, image/png)
2017-07-13 18:06 MSD, s.savelyeva
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2017-06-04 05:21:24 MSD
New version of LMMS was released. It has a lot of new features and bugfixes: https://github.com/LMMS/lmms/releases
Comment 1 Andrey Bondrov 2017-06-04 05:22:04 MSD
Advisory: "Update LMMS to new version 1.2.0 RC3"

https://abf.rosalinux.ru/build_lists/2877818
https://abf.rosalinux.ru/build_lists/2877819
Comment 2 Vladimir Potapov 2017-07-05 12:47:29 MSD
LMMS not worked
http://forum.rosalab.ru/viewtopic.php?f=56&t=8295&p=86517&hilit=lmms#p86517
Comment 3 Andrey Bondrov 2017-07-05 13:26:14 MSD
(In reply to comment #2)
> LMMS not worked
> http://forum.rosalab.ru/viewtopic.php?f=56&t=8295&p=86517&hilit=lmms#p86517

lmms-1.2.0-0.rc2.1-rosa2016.1.i586 works for me.
Comment 4 Andrey Bondrov 2017-07-05 13:53:33 MSD
Re-create build lists.

Advisory: "Update LMMS to new version 1.2.0 RC3"

https://abf.rosalinux.ru/build_lists/2881770
https://abf.rosalinux.ru/build_lists/2881771
Comment 5 Andrey Bondrov 2017-07-11 20:10:47 MSD
Looks like the issue with missing plugins affects only x86_64 version. I'll try to investigate it.
Comment 6 Andrey Bondrov 2017-07-11 21:00:06 MSD
Advisory: "Update LMMS to new version 1.2.0 RC3. Fix plugins search path for x86_64 version."

https://abf.rosalinux.ru/build_lists/2882351
https://abf.rosalinux.ru/build_lists/2882352
Comment 7 s.savelyeva 2017-07-13 18:04:31 MSD
Created attachment 4693 [details]
scr1

?translation
Comment 8 s.savelyeva 2017-07-13 18:05:13 MSD
Created attachment 4694 [details]
scr2

translation
Comment 9 s.savelyeva 2017-07-13 18:05:55 MSD
Created attachment 4695 [details]
scr3

? translation
Comment 10 s.savelyeva 2017-07-13 18:06:48 MSD
Created attachment 4696 [details]
scr4

translation
Comment 11 Vladimir Potapov 2017-08-04 10:20:40 MSD
The update is sent to expanded testing
***************************************
Comment 12 Vladimir Potapov 2017-08-07 19:02:18 MSD
lmms-1.2.0-0.rc3.1
https://abf.rosalinux.ru/build_lists/2882351
https://abf.rosalinux.ru/build_lists/2882352
************************ Advisory ************************
Update LMMS to new version 1.2.0 RC3
**********************************************************
QA Verified