Bug 7990 - [UPDATE REQUEST] libupnp 1.6.17 -> 1.6.22
: [UPDATE REQUEST] libupnp 1.6.17 -> 1.6.22
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-05-30 11:53 MSD by Andrey Bondrov
Modified: 2017-08-04 17:13 MSD (History)
1 user (show)

See Also:
RPM Package: libupnp
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2017-05-30 11:53:33 MSD
New version of libupnp was released. Our current version is very old (released 5 years ago) so it really makes sense to update it.
Comment 1 Andrey Bondrov 2017-05-30 11:54:08 MSD
Advisory: "Update libupnp to new version 1.6.22"

rosa2016.1:
https://abf.rosalinux.ru/build_lists/2877348
https://abf.rosalinux.ru/build_lists/2877349
Comment 3 Vladimir Potapov 2017-06-28 18:28:56 MSD
The update is sent to expanded testing
****************************************
Comment 4 Vladimir Potapov 2017-07-04 19:56:57 MSD
libupnp-1.6.22-1
https://abf.io/build_lists/2880682
https://abf.io/build_lists/2880683
**************************** Advisory ************************
Update libupnp to new version 1.6.22
**************************************************************
QA Verified