Bug 7969 - [UPDATE REQUEST] vlc 2.2.4 -> 2.2.6
: [UPDATE REQUEST] vlc 2.2.4 -> 2.2.6
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-05-25 06:51 MSD by Andrey Bondrov
Modified: 2017-08-04 16:32 MSD (History)
2 users (show)

See Also:
RPM Package: vlc
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2017-05-25 06:51:32 MSD
New version of VLC was released.
Comment 2 Vladimir Potapov 2017-06-27 12:13:25 MSD
rebuild

rosa2016.1:

Main:
https://abf.io/build_lists/2880409
https://abf.io/build_lists/2880410
Comment 4 Andrey Bondrov 2017-06-28 05:43:49 MSD
*** Bug 8103 has been marked as a duplicate of this bug. ***
Comment 5 Vladimir Potapov 2017-06-28 09:40:50 MSD
The update is sent to expanded testing
**************************************
Comment 6 Vladimir Potapov 2017-07-04 19:54:04 MSD
vlc-2.2.6-1
https://abf.rosalinux.ru/build_lists/2880409
https://abf.rosalinux.ru/build_lists/2880410

vlc-2.2.6-1plf
https://abf.rosalinux.ru/build_lists/2880662
https://abf.rosalinux.ru/build_lists/2880663
****************************** Advisory **************************
Update VLC to new version 2.2.6
******************************************************************
QA Verified