Bug 7948 - [UPDATE REQUEST] kdelibs4 4.14.29 -> 4.14.32
: [UPDATE REQUEST] kdelibs4 4.14.29 -> 4.14.32
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-05-18 16:48 MSD by Andrey Bondrov
Modified: 2017-05-22 21:34 MSD (History)
1 user (show)

See Also:
RPM Package: kdelibs4
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2017-05-18 16:48:18 MSD
We need to update kdelibs4 to new version 4.14.32 to fix critical CVE-2017-8422. See https://www.kde.org/info/security/advisory-20170510-1.txt
Comment 1 Andrey Bondrov 2017-05-18 16:49:35 MSD
Advisory: "Update kdelibs4 to new version 4.14.32 to fix critical CVE-2017-8422"

rosa2016.1:
https://abf.rosalinux.ru/build_lists/2871711
https://abf.rosalinux.ru/build_lists/2871712

rosa2014.1:
https://abf.rosalinux.ru/build_lists/2871741
https://abf.rosalinux.ru/build_lists/2871742
Comment 2 Vladimir Potapov 2017-05-19 04:04:06 MSD
The update is sent to expanded testing
******************************
Comment 3 Vladimir Potapov 2017-05-22 18:56:29 MSD
kdelibs4-4.14.32-1
rosa2016.1:
https://abf.rosalinux.ru/build_lists/2871711
https://abf.rosalinux.ru/build_lists/2871712

rosa2014.1:
https://abf.rosalinux.ru/build_lists/2871741
https://abf.rosalinux.ru/build_lists/2871742
******************* Advisory *************************
Update kdelibs4 to new version 4.14.32 to fix critical CVE-2017-8422
******************************************************
QA Verified