Bug 7929 - [UPDATE REQUEST] GIMP 2.8.20 → 2.8.22
: [UPDATE REQUEST] GIMP 2.8.20 → 2.8.22
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-05-12 12:03 MSD by Andrey Bondrov
Modified: 2017-05-22 21:04 MSD (History)
1 user (show)

See Also:
RPM Package: gimp
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2017-05-12 12:03:25 MSD
New version of gimp was released.
Comment 2 Vladimir Potapov 2017-05-15 20:47:16 MSD
The update is sent to expanded testing
**************************************
Comment 3 Vladimir Potapov 2017-05-22 17:13:16 MSD
gimp-2.8.22-1

rosa2016.1:
https://abf.rosalinux.ru/build_lists/2871143
https://abf.rosalinux.ru/build_lists/2871144

rosa2014.1:
https://abf.rosalinux.ru/build_lists/2871145
https://abf.rosalinux.ru/build_lists/2871146
************************* Advisory **************************
Update gimp to new version 2.8.22
*************************************************************
QA Verified