Bug 7919 - [UPDATE REQUEST] wxWidgets 3.0.2 -> 3.0.3
: [UPDATE REQUEST] wxWidgets 3.0.2 -> 3.0.3
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-05-05 13:59 MSD by Andrey Bondrov
Modified: 2017-05-23 07:44 MSD (History)
1 user (show)

See Also:
RPM Package: wxgtk3.0
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2017-05-05 13:59:03 MSD
New version of wxWidgets was released. Finally with GStreamer 1.0 API support.
Comment 1 Andrey Bondrov 2017-05-05 13:59:39 MSD
Advisory: "Update wxWidgets to new version 3.0.3. Switch to GStreamer 1.0 API."

https://abf.rosalinux.ru/build_lists/2870648
https://abf.rosalinux.ru/build_lists/2870649
Comment 2 Vladimir Potapov 2017-05-18 18:31:31 MSD
The update is sent to expanded testing
**************************************
Comment 3 Vladimir Potapov 2017-05-22 18:54:51 MSD
wxgtk3.0-3.0.3-1
https://abf.rosalinux.ru/build_lists/2870648
https://abf.rosalinux.ru/build_lists/2870649
********************** Advisory **************************
Update wxWidgets to new version 3.0.3. Switch to GStreamer 1.0 API
**********************************************************
QA Verified