Bug 7909 - [UPDATE REQUEST] krita 3.1.2.1 -> 3.1.3
: [UPDATE REQUEST] krita 3.1.2.1 -> 3.1.3
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-05-02 14:18 MSD by Andrey Bondrov
Modified: 2017-06-06 04:34 MSD (History)
2 users (show)

See Also:
RPM Package: krita
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments
ошибка локализации (95.70 KB, image/png)
2017-05-18 14:56 MSD, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2017-05-02 14:18:02 MSD
New version of Krita was released.
Comment 1 Andrey Bondrov 2017-05-02 14:18:30 MSD
Advisory: "Update Krita to new version 3.1.3"

https://abf.rosalinux.ru/build_lists/2870398
https://abf.rosalinux.ru/build_lists/2870399
Comment 2 Vladimir Potapov 2017-05-18 14:56:24 MSD
Created attachment 4640 [details]
ошибка локализации

Stroke selection - > Выбрать обводку
Ну и в самом окне перевести, в глаза сильно бросается.
Comment 3 VictorR2007 2017-05-19 19:01:28 MSD
Updated Russian translations
https://abf.rosalinux.ru/build_lists/2871886
https://abf.rosalinux.ru/build_lists/2871887
Comment 5 Vladimir Potapov 2017-06-02 16:45:33 MSD
The update is sent to expanded testing
**************************************
Comment 6 Vladimir Potapov 2017-06-05 18:49:21 MSD
krita-3.1.4-1
https://abf.rosalinux.ru/build_lists/2872614
https://abf.rosalinux.ru/build_lists/2872615
*********************** Advisory ***************************
Updated to 3.1.4
************************************************************
QA Verified