Bug 7905 - [UPDATE REQUEST 2016.1] nvidia-cuda-toolkit 7.5.18-11 + opensubdiv-non-free 3.0.4-4plf
: [UPDATE REQUEST 2016.1] nvidia-cuda-toolkit 7.5.18-11 + opensubdiv-non-free 3...
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-04-28 19:21 MSD by Eugene Shatokhin
Modified: 2017-05-22 19:44 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
eugene.shatokhin: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eugene Shatokhin 2017-04-28 19:21:16 MSD
Removed libOpenCL.so from nvidia-cuda-toolkit: it is provided by other packages.
Comment 1 Eugene Shatokhin 2017-04-28 19:25:09 MSD
Advisory:
nvidia-cuda-toolkit was rebuilt with libOpenCL.so and libOpenCL.so.1 removed from this package. These libraries are already provided by other packages (lib64opencl1, lib64opencl-devel, nvidiaXYZ-cuda-opencl, nvidiaXYZ-devel) and this caused file conflicts during package installation. The packages from opensubdiv-non-free were rebuilt with the updated nvidia-cuda-toolkit.


Build lists (x86_64 only):
https://abf.io/build_lists/2870251
https://abf.io/build_lists/2870258
Comment 2 Vladimir Potapov 2017-05-15 19:53:45 MSD
Blender not work with CUDA
https://linux-hardware.org/index.php?probe=637500b7bf
Comment 3 Vladimir Potapov 2017-05-15 20:09:23 MSD
The update is sent to expanded testing
*****************************************
Comment 4 Vladimir Potapov 2017-05-22 17:10:34 MSD
nvidia-cuda-toolkit-7.5.18-11
https://abf.io/build_lists/2870251
https://abf.io/build_lists/2870258
************************** Advisory *************************
nvidia-cuda-toolkit was rebuilt with libOpenCL.so and libOpenCL.so.1 removed from this package. These libraries are already provided by other packages (lib64opencl1, lib64opencl-devel, nvidiaXYZ-cuda-opencl, nvidiaXYZ-devel) and this caused file conflicts during package installation. The packages from opensubdiv-non-free were rebuilt with the updated nvidia-cuda-toolkit.
************************************************************
QA Verified