Bug 7871 - [UPDATE REQUEST 2016.1] curl 7.54.1
: [UPDATE REQUEST 2016.1] curl 7.54.1
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-04-19 19:25 MSD by Алзим
Modified: 2017-08-08 17:13 MSD (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Алзим 2017-04-19 19:25:20 MSD
Обновился curl
Comment 1 Алзим 2017-04-19 19:26:50 MSD
Updated to 7.54.0
https://abf.io/build_lists/2869373
https://abf.io/build_lists/2869374
Comment 2 Denis Silakov 2017-07-04 19:12:14 MSD
Let's proceed with 7.54.1:
https://abf.io/build_lists/2881669
https://abf.io/build_lists/2881670

This update also contain a fix for flatpak. To test:

$ urpmi flatpak
(note that flatpak installation might require user re-login)

$ wget http://download.documentfoundation.org/libreoffice/flatpak/LibreOffice.flatpakref
$ flatpak install --user --from LibreOffice.flatpakref
$ flatpak run org.libreoffice.LibreOffice
Comment 3 s.savelyeva 2017-07-24 18:41:53 MSD
LibreOffice не устанавливается flatpak'ом на i586, 
а с другим софтом ок: и устанавливается, и запускается на i586.
Comment 4 Denis Silakov 2017-08-08 16:52:05 MSD
Libreoffice в виде flatpak просто отсутсвует для i586.
Comment 5 Denis Silakov 2017-08-08 17:13:08 MSD
Поскольку кроме flatpak & LO for i586 претензий не поступало, опубликовал это обновление. А то давно уже маринуется, а работоспособный flatpak просят.