Bug 7846 - "Some" USB devies not recognized.
: "Some" USB devies not recognized.
Status: CONFIRMED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Hardware
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: Groups for solving hardware issues.
: Eugene Shatokhin
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-04-07 10:51 MSD by daz
Modified: 2017-04-10 11:33 MSD (History)
0 users

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description daz 2017-04-07 10:51:27 MSD
Description of problem:
( NOT SURE IF THIS IS  BUG ?? ) 
I have had to re-install my ROSA8 Desktop OS. The issue I am having which was not an issue with the previous OS which was configured the same as far as I know. Is my Mobile Phone and Android Tablet do not get recognized when I plug them into the USB. USB sticks do. 

My Kernel is : 4.8.17-nrj-desktop-1rosa-x86_64
Here is Hardware : Probe: https://linux-hardware.org/index.php?probe=c79688afc8
Here is lsub out put: The only USB device plugged in is my Andoid Tablet.

Version-Release number of selected component (if applicable):
XXX

How reproducible:
XXX

Steps to Reproduce:
1.XXX
2.XXX
3.XXX

Any advise would be most appreciated 

Regards
Darren
Comment 1 Eugene Shatokhin 2017-04-10 11:33:08 MSD
As you say, VMWare player recognizes the devices, so the devices themselves are likely to be OK. Good to know.

Please try kernel 4.9.x. After booting with such kernel, connect the devices, wait 30 seconds or more (just in case), check that the devices are not recognized. Then use hw-probe again to collect the logs.

There are several possible reasons why these devices are not recognized, let us see what happens here.