Bug 7841 - Не работает режим VESA
: Не работает режим VESA
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Highest blocker
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-04-05 17:14 MSD by Vladimir Potapov
Modified: 2017-05-30 19:43 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
probe (119.54 KB, application/gzip)
2017-04-05 17:14 MSD, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2017-04-05 17:14:56 MSD
Created attachment 4607 [details]
probe

2016.1
Не работает режим веса 
в UEFI - не идет даже установка
в legacy - идет установка, но после перезагрузки - черный экран.
проверял на нвидия и на intel-radeon (комби), проба с нвидии в legacy (установка прошла, при первой загрузке переключился в консоль и сделал пробу
Comment 1 Eugene Shatokhin 2017-04-06 10:40:11 MSD
Проблема была в том, что X11-сервер пытался использовать fbdev-компонент до того, как пробовал "vesa". А fbdev вместо того, чтобы "передать эстафету дальше" при ошибке, просто приводил к аварийному выходу X11-сервера.

Удаление x11-driver-video-fbdev помогло.

Этот пакет будет убран из образов.

https://abf.io/import/x11-driver-video/commit/3cf4d2b75c4fb52ee3f69752440d0e09d0c33aa2
Comment 2 Vladimir Potapov 2017-05-30 19:43:30 MSD
исправлено в текущих образах