Bug 783 - grsync not localized
: grsync not localized
Status: RESOLVED DUPLICATE of bug 4891
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Localization
: Marathon
: x86_64 Linux
: Normal normal
: ---
Assigned To: JDronova
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-20 16:11 MSD by Postnikov Dmitry
Modified: 2015-01-16 10:16 MSK (History)
2 users (show)

See Also:
RPM Package: grsync-1.1.1
ISO-related:
Bad POT generating:
Upstream:


Attachments
grsync not localized (131.90 KB, image/png)
2012-09-20 16:11 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-09-20 16:11:56 MSD
Created attachment 553 [details]
grsync not localized

Description of problem:
grsync not localized


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Stanislav Fomin 2013-06-04 01:08:47 MSD
Move these bugs from Stanislav to Julia.
Comment 2 FirstLevel 2014-03-19 14:41:44 MSK
Case is actual for

[root@ltsx32kde bin]# rpm -qa | grep grsync
grsync-1.1.1-1-rosa.lts2012.0.i586
[root@ltsx32kde bin]#
Comment 3 Denis Silakov 2015-01-16 10:16:22 MSK
It's unlikely that we will ever add localization for the contrib package of a released Marathon version. We have another bug #4891 to track grsync localization in modern distributions.

*** This bug has been marked as a duplicate of bug 4891 ***