Bug 7803 - [UPDATE REQUEST] libepoxy 1.2 -> 1.4.1
: [UPDATE REQUEST] libepoxy 1.2 -> 1.4.1
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Highest critical
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-03-21 07:04 MSK by Andrey Bondrov
Modified: 2017-03-21 16:29 MSK (History)
1 user (show)

See Also:
RPM Package: libepoxy
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2017-03-21 07:04:51 MSK
New version of libepoxy was released. It's known to fix some segfaults related to nVidia drivers.
Comment 1 Andrey Bondrov 2017-03-21 07:05:52 MSK
Advisory: "Update libepoxy to new version 1.4.1"

rosa2016.1:
https://abf.rosalinux.ru/build_lists/2856788
https://abf.rosalinux.ru/build_lists/2856789

Please test in Plasma 5 first. Plasma 5 KWin uses it.
Comment 2 Vladimir Potapov 2017-03-21 16:26:07 MSK
libepoxy-1.4.1-1
https://abf.rosalinux.ru/build_lists/2856788
https://abf.rosalinux.ru/build_lists/2856789
***************************** Advisory *************************
Update libepoxy to new version 1.4.1
****************************************************************
QA Verified