Bug 7772 - [UPDATE REQUEST] mozilla-thunderbird 45.8.0
: [UPDATE REQUEST] mozilla-thunderbird 45.8.0
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-03-09 22:46 MSK by Алексей-З
Modified: 2017-04-05 07:26 MSD (History)
4 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Алексей-З 2017-03-09 22:46:10 MSK
Обновился mozilla-thunderbird. Надо обновить.
Comment 1 Алексей-З 2017-03-09 22:58:25 MSK
2016.1

Updated to 45.8.0

mozilla-thunderbird
https://abf.rosalinux.ru/build_lists/2855545
https://abf.rosalinux.ru/build_lists/2855546

mozilla-thunderbird-l10n
https://abf.io/build_lists/2855615
https://abf.io/build_lists/2855616
Comment 2 Vladimir Potapov 2017-03-30 15:34:47 MSD
Incorrect localization present (tasks, calendar). It's regression since 2014.1
Comment 3 VictorR2007 2017-04-01 09:29:31 MSD
(In reply to comment #2)
> Incorrect localization present (tasks, calendar). It's regression since
> 2014.1

Исправленные пакеты mozilla-thunderbird-l10n
https://abf.rosalinux.ru/build_lists/2864539
https://abf.rosalinux.ru/build_lists/2864538
Comment 4 Vladimir Potapov 2017-04-01 17:53:47 MSD
(In reply to comment #3)
> (In reply to comment #2)
> > Incorrect localization present (tasks, calendar). It's regression since
> > 2014.1
> 
> Исправленные пакеты mozilla-thunderbird-l10n
> https://abf.rosalinux.ru/build_lists/2864539
> https://abf.rosalinux.ru/build_lists/2864538
Hm, I install it, but I can't see any changes - calendar without translation
Comment 5 VictorR2007 2017-04-01 22:16:07 MSD
Да, не работает.
Буду ещё разбираться.
Пол дня убил, то работает, потом соберёшь пакет, опять не работает.
Пора передохнуть.
Comment 6 VictorR2007 2017-04-01 23:16:52 MSD
Удалось наконец сделать, у меня всё с переводом
https://abf.rosalinux.ru/build_lists/2864564
https://abf.rosalinux.ru/build_lists/2864563
Comment 7 Vladimir Potapov 2017-04-04 19:14:22 MSD
mozilla-thunderbird-45.8.0-1
https://abf.rosalinux.ru/build_lists/2855545
https://abf.rosalinux.ru/build_lists/2855546


mozilla-thunderbird-l10n-45.8.0-1
https://abf.rosalinux.ru/build_lists/2864564
https://abf.rosalinux.ru/build_lists/2864563
************************ Advisory *************************
Updated to 45.8.0
***********************************************************
QA Verified