Bug 777 - drakauth is crashed
: drakauth is crashed
Status: RESOLVED DUPLICATE of bug 693
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-18 08:47 MSD by FirstLevel
Modified: 2012-09-18 11:45 MSD (History)
2 users (show)

See Also:
RPM Package: drakxtools-curses-13.61-14-rosa.lts2012.0.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-09-18 08:47:02 MSD
Description of problem:
drakauth is crashed after start with error:
"Undefined subroutine &common::cmp_kernel_versions called at /usr/lib/libDrakX/network/tools.pm line 271.
  standalone::bug_handler() called from /usr/lib/libDrakX/network/tools.pm:271
  network::tools::get_routes() called from /usr/lib/libDrakX/network/tools.pm:144
  network::tools::get_current_gateway_interface() called from /usr/lib/libDrakX/network/tools.pm:161
  network::tools::get_default_gateway_interface() called from /usr/lib/libDrakX/network/network.pm:758
  network::network::read_net_conf() called from /usr/sbin/drakauth:13"

I have reinstalled package with urpmi --replacepkgs drakxtools-curses-13.61-14 but problem is not solved


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2012-09-18 08:47:14 MSD
[roman@localhost ~]$ lspcidrake -v
unknown         : Intel Corporation|Core Processor Reserved [BRIDGE_HOST] (vendor:8086 device:2d13 subv:1025 subd:043f) (rev: 05)
unknown         : Intel Corporation|Core Processor Reserved [BRIDGE_HOST] (vendor:8086 device:2d12 subv:1025 subd:043f) (rev: 05)
unknown         : Intel Corporation|Core Processor QPI Physical 0 [BRIDGE_HOST] (vendor:8086 device:2d11 subv:1025 subd:043f) (rev: 05)
unknown         : Intel Corporation|Core Processor QPI Link 0 [BRIDGE_HOST] (vendor:8086 device:2d10 subv:1025 subd:043f) (rev: 05)
unknown         : Intel Corporation|Core Processor QuickPath Architecture System Address Decoder [BRIDGE_HOST] (vendor:8086 device:2d01 subv:1025 subd:043f) (rev: 05)
unknown         : Intel Corporation|Core Processor QuickPath Architecture Generic Non-core Registers [BRIDGE_HOST] (vendor:8086 device:2c62 subv:1025 subd:043f) (rev: 05)
tg3             : Broadcom Corporation|NetXtreme BCM57760 Gigabit Ethernet PCIe [NETWORK_ETHERNET] (vendor:14e4 device:1690 subv:1025 subd:043f) (rev: 01)
wl              : Broadcom Corporation|BCM43225 802.11b/g/n [NETWORK_OTHER] (vendor:14e4 device:4357 subv:105b subd:e021) (rev: 01)
intel_ips       : Intel Corporation|5 Series/3400 Series Chipset Thermal Subsystem [SIGNAL_OTHER] (vendor:8086 device:3b32 subv:1025 subd:043f) (rev: 05)
i2c_i801        : Intel Corporation|5 Series/3400 Series Chipset SMBus Controller [SERIAL_SMBUS] (vendor:8086 device:3b30 subv:1025 subd:043f) (rev: 05)
ahci            : Intel Corporation|5 Series/3400 Series Chipset 4 port SATA AHCI Controller [STORAGE_SATA] (vendor:8086 device:3b29 subv:1025 subd:043f) (rev: 05)
iTCO_wdt        : Intel Corporation|Mobile 5 Series Chipset LPC Interface Controller [BRIDGE_ISA] (vendor:8086 device:3b09 subv:1025 subd:043f) (rev: 05)
unknown         : Intel Corporation|82801 Mobile PCI Bridge [BRIDGE_PCI] (vendor:8086 device:2448) (rev: a5)
ehci_hcd        : Intel Corporation|5 Series/3400 Series Chipset USB2 Enhanced Host Controller [SERIAL_USB] (vendor:8086 device:3b34 subv:1025 subd:043f) (rev: 05)
shpchp          : Intel Corporation|5 Series/3400 Series Chipset PCI Express Root Port 3 [BRIDGE_PCI] (vendor:8086 device:3b46) (rev: 05)
shpchp          : Intel Corporation|5 Series/3400 Series Chipset PCI Express Root Port 2 [BRIDGE_PCI] (vendor:8086 device:3b44) (rev: 05)
shpchp          : Intel Corporation|5 Series/3400 Series Chipset PCI Express Root Port 1 [BRIDGE_PCI] (vendor:8086 device:3b42) (rev: 05)
snd_hda_intel   : Intel Corporation|5 Series/3400 Series Chipset High Definition Audio [MULTIMEDIA_AUDIO_DEV] (vendor:8086 device:3b56 subv:1025 subd:043f) (rev: 05)
ehci_hcd        : Intel Corporation|5 Series/3400 Series Chipset USB2 Enhanced Host Controller [SERIAL_USB] (vendor:8086 device:3b3c subv:1025 subd:043f) (rev: 05)
mei             : Intel Corporation|5 Series/3400 Series Chipset HECI Controller [COMMUNICATION_OTHER] (vendor:8086 device:3b64 subv:1025 subd:043f) (rev: 06)
Card:Intel 810 and later: Intel Corporation|Core Processor Integrated Graphics Controller [DISPLAY_VGA] (vendor:8086 device:0046 subv:1025 subd:043f) (rev: 02)
unknown         : Intel Corporation|Core Processor DRAM Controller [BRIDGE_HOST] (vendor:8086 device:0044 subv:1025 subd:043f) (rev: 02)
Comment 2 FirstLevel 2012-09-18 08:49:06 MSD
uname -r
3.0.38-nrj-desktop-1rosa.lts x86-64
Comment 3 Aleksandr Kazantcev 2012-09-18 11:45:28 MSD

*** This bug has been marked as a duplicate of bug 693 ***