Bug 7748 - [UPDATE REQUEST] x264 0.142 -> 0.148
: [UPDATE REQUEST] x264 0.142 -> 0.148
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-03-01 08:22 MSK by Andrey Bondrov
Modified: 2017-03-13 14:09 MSK (History)
1 user (show)

See Also:
RPM Package: x264
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2017-03-01 08:22:18 MSK
We need to update x264 first before updating ffmpeg to 3.x.
Comment 3 Vladimir Potapov 2017-03-03 10:46:21 MSK
https://abf.rosalinux.ru/build_lists/2848760

tests failed
Comment 4 Vladimir Potapov 2017-03-07 19:46:45 MSK
The update is sent to expanded testing
*****************************************
Comment 5 Vladimir Potapov 2017-03-13 11:22:52 MSK
x264-0.148-0.20170213.0.1
https://abf.rosalinux.ru/build_lists/2848750
https://abf.rosalinux.ru/build_lists/2848751

ffmpeg-2.8.9-1.1
https://abf.rosalinux.ru/build_lists/2848754
https://abf.rosalinux.ru/build_lists/2848755

ffmpeg-2.8.9-1.1plf
https://abf.rosalinux.ru/build_lists/2848756
https://abf.rosalinux.ru/build_lists/2848757

gstreamer0.10-plugins-ugly-0.10.19-4.1
https://abf.rosalinux.ru/build_lists/2848768
https://abf.rosalinux.ru/build_lists/2848769


gstreamer0.10-plugins-ugly-0.10.19-4.1plf
https://abf.rosalinux.ru/build_lists/2848770
https://abf.rosalinux.ru/build_lists/2848771

gstreamer1.0-plugins-ugly-1.6.3-1.1
https://abf.rosalinux.ru/build_lists/2848764
https://abf.rosalinux.ru/build_lists/2848765

gstreamer1.0-plugins-ugly-1.6.3-1.1plf
https://abf.rosalinux.ru/build_lists/2848766
https://abf.rosalinux.ru/build_lists/2848767

libquicktime-1.2.4-7.1
https://abf.rosalinux.ru/build_lists/2848758
https://abf.rosalinux.ru/build_lists/2848759

libquicktime-1.2.4-7.1plf
https://abf.rosalinux.ru/build_lists/2848760
https://abf.rosalinux.ru/build_lists/2848761

opal3-3.10.10-4.1
https://abf.rosalinux.ru/build_lists/2848772
https://abf.rosalinux.ru/build_lists/2848773

opal3-3.10.10-4.1plf
https://abf.rosalinux.ru/build_lists/2848774
https://abf.rosalinux.ru/build_lists/2848775

avidemux-2.6.12-1.1
https://abf.rosalinux.ru/build_lists/2848790
https://abf.rosalinux.ru/build_lists/2848791

avidemux-2.6.12-1.1plf
https://abf.rosalinux.ru/build_lists/2848792
https://abf.rosalinux.ru/build_lists/2848793

handbrake-1.0.2-1.2
https://abf.rosalinux.ru/build_lists/2848800
https://abf.rosalinux.ru/build_lists/2848801

mplayer-1.2.1-1.1
https://abf.rosalinux.ru/build_lists/2848778
https://abf.rosalinux.ru/build_lists/2848779

mplayer-1.2.1-1.1plf
https://abf.rosalinux.ru/build_lists/2848780
https://abf.rosalinux.ru/build_lists/2848781


obs-studio-0.17.0.0-1.1
https://abf.rosalinux.ru/build_lists/2848794
https://abf.rosalinux.ru/build_lists/2848795

vlc-2.2.4-1.1
https://abf.rosalinux.ru/build_lists/2848786
https://abf.rosalinux.ru/build_lists/2848787

vlc-2.2.4-1.1plf
https://abf.rosalinux.ru/build_lists/2848788
https://abf.rosalinux.ru/build_lists/2848789
**************************** Advisory *******************
Update x264 to new version 0.142. 
Rebuild packages that use x264
**************************************************************
QA Verified