Bug 7711 - [UPDATE REQUEST] newmoon 27.1.0
: [UPDATE REQUEST] newmoon 27.1.0
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-02-13 19:51 MSK by Алексей-З
Modified: 2017-03-07 05:40 MSK (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Алексей-З 2017-02-13 19:51:52 MSK
Стал доступен выпуск Pale Moon 27.1 — web-браузера, являющегося форком Mozilla Firefox, модифицированным для минимизации потребления памяти и предоставления дополнительных возможностей настройки, и сохраняющего классический интерфейс.
Comment 2 Vladimir Potapov 2017-02-27 12:59:06 MSK
I can't open page http://base.consultant.ru/cons/cgi/online.cgi?req=doc;base=LAW;n=160129;div=LAW;rnd=0.4700782325977544unsupported=1&ext=1;#0 in the NewMoon. It's regression
*****************************************************
QA Denied
Comment 4 Vladimir Potapov 2017-02-27 18:59:37 MSK
The update is sent to expanded testing
*****************************************
Comment 5 Vladimir Potapov 2017-03-06 17:40:56 MSK
newmoon-27.1.0-2
https://abf.rosalinux.ru/build_lists/2848357
https://abf.rosalinux.ru/build_lists/2848358

newmoon-l10n-27.1.0-1
https://abf.rosalinux.ru/build_lists/2848376
https://abf.rosalinux.ru/build_lists/2848377
************************ Advisory **************************
Update New Moon to new version 27.1.0
************************************************************
QA Verified