Bug 7709 - [Package Request] lua5.1-luasec
: [Package Request] lua5.1-luasec
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Package Requests
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-02-12 14:57 MSK by Zombie Ryushu
Modified: 2017-02-18 20:26 MSK (History)
3 users (show)

See Also:
RPM Package: lua5.1-luasec
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2017-02-12 14:57:58 MSK
Prosody requires luasec 5.1 to function. It is a binding for OpenSSL library to provide TLS/SSL communication. It takes an already established TCP connection and creates a secure session between the peers. 

Please import this from OpenSuse.
Comment 1 Denis Silakov 2017-02-18 20:26:29 MSK
Done.