Bug 7691 - Some functions doesn't works in Audacious
: Some functions doesn't works in Audacious
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-02-02 22:09 MSK by Petr Akhlamov
Modified: 2018-02-02 02:16 MSK (History)
1 user (show)

See Also:
RPM Package: audacious-3.7.2-3-rosa2014.1
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Akhlamov 2017-02-02 22:09:30 MSK
Version-Release number of selected component (if applicable):
3.7.2

I. I can't add tracks to player with using drag-n-drop.

How reproducible:
1.open player
2.open folder with music
3.try to drag over file or folder to player
4.cursor is shown what action not permissible

II. A right-click is doesn't work

In Audacious, when you do right-click to tab or track, appears menu with actions. In ROSA, when i do this actions - nothing happening.
Comment 1 Giovanni Mariani 2018-02-02 02:16:10 MSK
Cannot reproduce with audacious 3.9-3.
Closing...
Please reopen if still an issue with that release.