Bug 7686 - [UPDATE REQUEST] darktable 2.2.0 -> 2.2.3
: [UPDATE REQUEST] darktable 2.2.0 -> 2.2.3
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-02-02 10:39 MSK by Andrey Bondrov
Modified: 2017-02-14 12:06 MSK (History)
1 user (show)

See Also:
RPM Package: darktable
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2017-02-02 10:39:51 MSK
Darktable update was requested.
Comment 1 Andrey Bondrov 2017-02-02 10:40:22 MSK
Advisory: "Update Darktable to new version 2.2.3"

https://abf.rosalinux.ru/build_lists/2805453
https://abf.rosalinux.ru/build_lists/2805454
Comment 2 Vladimir Potapov 2017-02-03 19:52:19 MSK
The update is sent to expanded testing
***************************************
Comment 3 Vladimir Potapov 2017-02-13 18:48:11 MSK
darktable-2.2.3-4
https://abf.rosalinux.ru/build_lists/2805453
https://abf.rosalinux.ru/build_lists/2805454
************************** Advisory ****************************
Update Darktable to new version 2.2.3
****************************************************************
QA Verified