Bug 7684 - [update request]libvdpau-va-gl too old, up to 0.4.2
: [update request]libvdpau-va-gl too old, up to 0.4.2
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-02-01 19:10 MSK by Vladimir Potapov
Modified: 2017-02-14 08:10 MSK (History)
1 user (show)

See Also:
RPM Package: libvdpau-va-gl
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
vladimir.potapov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2017-02-01 19:10:07 MSK
libvdpau-va-gl too old, up to 0.4.2
Comment 1 Andrey Bondrov 2017-02-01 19:14:41 MSK
Advisory: "Update libvdpau-va-gl to new version 0.4.2"

https://abf.rosalinux.ru/build_lists/2805379
https://abf.rosalinux.ru/build_lists/2805380
Comment 2 Vladimir Potapov 2017-02-03 07:27:39 MSK
Yes!
 mplayer -vo vdpau -vc ffh264vdpau, <filename>
only 1% cpu load!
Comment 3 Vladimir Potapov 2017-02-03 09:13:57 MSK
The update is sent to expanded testing
***************************************
Comment 4 Vladimir Potapov 2017-02-13 18:50:01 MSK
libvdpau-va-gl-0.4.2-1
https://abf.rosalinux.ru/build_lists/2805379
https://abf.rosalinux.ru/build_lists/2805380
************************** Advisory ***************************
Update libvdpau-va-gl to new version 0.4.2
***************************************************************
QA Verified