Bug 768 - Frequently appears messages about abnormal termination of mdkapplet
: Frequently appears messages about abnormal termination of mdkapplet
Status: RESOLVED DUPLICATE of bug 693
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-14 21:53 MSD by FirstLevel
Modified: 2012-09-14 21:55 MSD (History)
2 users (show)

See Also:
RPM Package: mdkonline-2.77.22-6-rosa.lts2012.0.noarch
ISO-related:
Bad POT generating:
Upstream:


Attachments
diagnostic information (3.73 KB, text/plain)
2012-09-14 21:53 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-09-14 21:53:42 MSD
Created attachment 542 [details]
diagnostic information

Description of problem:
Frequently appears messages about abnormal termination of mdkapplet
In russian:
Программа "mdkapplet" аварийно завершила свою работу со следующей ошибкой:

  Undefined subroutine &common::cmp_kernel_versions called at /usr/lib/libDrakX/network/tools.pm line 271.
  standalone::bug_handler() called from /usr/bin/mdkapplet:299

Для оправки отчёта об ошибке нажмите на кнопку «Отчёт».

I have attached some diagnostic information


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Aleksandr Kazantcev 2012-09-14 21:55:20 MSD

*** This bug has been marked as a duplicate of bug 693 ***