Bug 7652 - [UPDATE REQUEST] mariadb 10.0.28 → 10.0.29
: [UPDATE REQUEST] mariadb 10.0.28 → 10.0.29
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-01-19 09:47 MSK by Алзим
Modified: 2017-02-01 16:26 MSK (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Алзим 2017-01-19 09:47:01 MSK
MariaDB 10.0.29 Release

XtraDB updated to 5.6.34-79.1
TokuDB updated to 5.6.34-79.1
Innodb updated to 5.6.35
Performance Schema updated to 5.6.35

Fixes for the following security vulnerabilities:
CVE-2016-6664
CVE-2017-3238
CVE-2017-3243
CVE-2017-3244
CVE-2017-3257
CVE-2017-3258
CVE-2017-3265
CVE-2017-3291
CVE-2017-3312
CVE-2017-3317
CVE-2017-3318
Comment 1 Алзим 2017-01-19 09:55:11 MSK
Updated to 10.0.29

https://abf.io/build_lists/2796782
https://abf.io/build_lists/2796783
Comment 2 Vladimir Potapov 2017-01-26 20:02:08 MSK
The update is sent to expanded testing
***************************************
Comment 3 Алзим 2017-01-27 17:27:49 MSK
Пересобрал.

https://abf.io/build_lists/2798628
https://abf.io/build_lists/2798629
Comment 4 Vladimir Potapov 2017-01-27 19:54:12 MSK
The update is sent to expanded testing
**************************************
Comment 5 Vladimir Potapov 2017-01-31 13:27:04 MSK
mariadb-10.0.29-1
https://abf.io/build_lists/2798628
https://abf.io/build_lists/2798629
************************* Advisory ************************
XtraDB updated to 5.6.34-79.1
TokuDB updated to 5.6.34-79.1
Innodb updated to 5.6.35
Performance Schema updated to 5.6.35

Fixes for the following security vulnerabilities:
CVE-2016-6664
CVE-2017-3238
CVE-2017-3243
CVE-2017-3244
CVE-2017-3257
CVE-2017-3258
CVE-2017-3265
CVE-2017-3291
CVE-2017-3312
CVE-2017-3317
CVE-2017-3318
*************************************************************
QA Verified