Bug 7588 - [UPDATE REQUEST] nvidia375 + ldetect-lst
: [UPDATE REQUEST] nvidia375 + ldetect-lst
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-12-14 19:02 MSK by Eugene Shatokhin
Modified: 2017-01-02 18:50 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
eugene.shatokhin: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eugene Shatokhin 2016-12-14 19:02:36 MSK
New version of the NVidia drivers (375.20) + an update to ldetect+lst for XFdrake to work properly with these drivers.
Comment 1 Eugene Shatokhin 2016-12-14 19:06:46 MSK
Advisory:
A new version of NVidia graphics drivers, 375.20 is now available. It supercedes the previous version 343.x-367.x and should support the newer GPUs (e.g. "Pascal" series) as well. ldetect-lst was updated so that XFdrake could suggest a newer driver for the supported hardware.


Build lists:
nvidia375:
	https://abf.io/build_lists/2790460
	https://abf.io/build_lists/2790461
ldetect-lst:
	https://abf.io/build_lists/2790479
	https://abf.io/build_lists/2790480

Notes:
After updating the system, the user needs to run XFdrake to switch to the new drivers.
Comment 2 Vladimir Potapov 2016-12-19 18:31:37 MSK
The update is sent to expanded testing
***************************************
Comment 3 Eugene Shatokhin 2016-12-26 12:25:06 MSK
Advisory:
A new version of NVidia graphics drivers, 375.20 is now available. It supercedes the previous version 343.x-367.x and should support the newer GPUs (e.g. "Pascal" series) as well. ldetect-lst was updated so that XFdrake could suggest a newer driver for the supported hardware.
In addition, initrd will now be regenerated each time the driver is installed/updated/removed to avoid problems with API mismatch.


Build lists:
nvidia375:
	https://abf.io/build_lists/2793044
	https://abf.io/build_lists/2793045
ldetect-lst:
	https://abf.io/build_lists/2790479
	https://abf.io/build_lists/2790480
Comment 4 Vladimir Potapov 2016-12-27 12:00:29 MSK
The update is sent to expanded testing
***************************************
Comment 5 Vladimir Potapov 2017-01-02 13:57:19 MSK
nvidia375-375.26-2
https://abf.io/build_lists/2793044
https://abf.io/build_lists/2793045

ldetect-lst-0.1.333-2
https://abf.io/build_lists/2790479
https://abf.io/build_lists/2790480

***************************** Advisory ****************************
A new version of NVidia graphics drivers, 375.20 is now available. It supercedes the previous version 343.x-367.x and should support the newer GPUs (e.g. "Pascal" series) as well. ldetect-lst was updated so that XFdrake could suggest a newer driver for the supported hardware.
In addition, initrd will now be regenerated each time the driver is installed/updated/removed to avoid problems with API mismatch.

********************************************************************
QA Verified