Bug 7575 - [UPDATE REQUEST] wpa_supplicant 2.6
: [UPDATE REQUEST] wpa_supplicant 2.6
Status: CONFIRMED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-12-11 21:41 MSK by Eugene Shatokhin
Modified: 2016-12-19 13:33 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified-


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eugene Shatokhin 2016-12-11 21:41:10 MSK
Upstream update with lots of fixes.
Comment 1 Eugene Shatokhin 2016-12-11 21:44:18 MSK
Advisory:
wpa_supplicant was updated to version 2.6 with lots of fixes all around. Among other things, support for the newer kernels was improved.


Build lists:
https://abf.io/build_lists/2790226
https://abf.io/build_lists/2790227
Comment 2 Vladimir Potapov 2016-12-13 20:46:47 MSK
The update is sent to expanded testing
***************************************
Comment 3 Eugene Shatokhin 2016-12-17 22:21:41 MSK
As it turns out, version 2.6 probably does not play well with broadcom-wl (http://forum.rosalab.ru/viewtopic.php?f=53&t=7676&p=79690#p79665).

Need to investigate this.
Comment 4 Vladimir Potapov 2016-12-18 19:03:58 MSK
It'work for my hardware
https://linux-hardware.org/index.php?probe=12e1b532c6
Comment 5 Eugene Shatokhin 2016-12-19 11:36:59 MSK
(In reply to comment #4)
> It'work for my hardware
> https://linux-hardware.org/index.php?probe=12e1b532c6

You do not use wl, but rather an opensource driver. The problem has shown up with wl only so far.
Comment 6 Vladimir Potapov 2016-12-19 13:00:15 MSK
I reproduce this
********************
QA Denied
Comment 7 Eugene Shatokhin 2016-12-19 13:33:10 MSK
Reported the problem upstream:
http://lists.infradead.org/pipermail/hostap/2016-December/036840.html

Let us see, what they say.