Bug 7564 - Multi-paged TIFF not open by gwenview
: Multi-paged TIFF not open by gwenview
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-12-06 10:32 MSK by Vladimir Potapov
Modified: 2017-04-05 12:43 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2016-12-06 10:32:52 MSK
Tiff open by default gwenview. But gwenview can't open multi-page tiffs.
Solution
1) Add to ISO package okular-tiff
2) Set tiff files for open okular, not gwenview by default
Comment 1 Denis Silakov 2016-12-12 01:02:21 MSK
*** Bug 6438 has been marked as a duplicate of this bug. ***
Comment 2 Vladimir Potapov 2017-04-05 12:43:26 MSD
fixed in 8.1