Bug 7539 - Fix security issue in gstreamer1.0-plugins-good
: Fix security issue in gstreamer1.0-plugins-good
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-11-24 14:56 MSK by Andrey Bondrov
Modified: 2016-12-07 12:47 MSK (History)
1 user (show)

See Also:
RPM Package: gstreamer1.0-plugins-good
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2016-11-24 14:56:55 MSK
We need to fix security issue in gstreamer1.0-plugins-good.

See http://www.opennet.ru/opennews/art.shtml?num=45543 and https://scarybeastsecurity.blogspot.ru/2016/11/0day-poc-risky-design-decisions-in.html for more info.
Comment 1 Andrey Bondrov 2016-11-24 14:57:28 MSK
Advisory: "Fix security issue in gstreamer1.0-plugins-good"

https://abf.rosalinux.ru/build_lists/2757727
https://abf.rosalinux.ru/build_lists/2757728
Comment 2 Vladimir Potapov 2016-11-29 18:56:04 MSK
The update is sent to expanded testing
**************************************
Comment 3 Vladimir Potapov 2016-12-06 19:18:34 MSK
gstreamer1.0-plugins-good-1.6.3-2
https://abf.rosalinux.ru/build_lists/2757727
https://abf.rosalinux.ru/build_lists/2757728
*************************** Advisory ********************************
Fix security issue in gstreamer1.0-plugins-good
*********************************************************************
QA Verified