Bug 7531 - [UPDATE REQUEST] dvd-slideshow 0.8.4-2 -> (not announced) 0.8.6-1
: [UPDATE REQUEST] dvd-slideshow 0.8.4-2 -> (not announced) 0.8.6-1
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
http://dvd-slideshow.sourceforge.net
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-11-21 15:09 MSK by Giovanni Mariani
Modified: 2016-12-21 01:30 MSK (History)
2 users (show)

See Also:
RPM Package: dvd-slideshow-0.8.4.2-3.src.rpm
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified-


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Giovanni Mariani 2016-11-21 15:09:58 MSK
On SourceForge there is a not publicized release of dvd-slideshow: 0.8.6-1.
Packaged and, while at it, cleaned spec file.
Comment 1 Giovanni Mariani 2016-11-21 15:12:19 MSK
Advisory: "update dvd-slideshow to release 0.8.6-1".

Main:
https://abf.rosalinux.ru/build_lists/2756922
https://abf.rosalinux.ru/build_lists/2756923
Comment 2 Vladimir Potapov 2016-12-07 12:57:12 MSK
(In reply to comment #1)
> Advisory: "update dvd-slideshow to release 0.8.6-1".
> 
> Main:
> https://abf.rosalinux.ru/build_lists/2756922
> https://abf.rosalinux.ru/build_lists/2756923

The container for dvdgrab, not dvd-slideshow
Comment 3 Vladimir Potapov 2016-12-13 20:48:38 MSK
Incorrect containers
**************
QA Denied
Comment 4 Denis Silakov 2016-12-21 01:30:52 MSK
This is merged into rosa2016.1, maybe there is no need to bother about this package in rosa2014.1. Let's close.