Bug 753 - Broken dependencies. Can not to install mahjongg3d-extra-0.96-4-plf2012.0.noarch
: Broken dependencies. Can not to install mahjongg3d-extra-0.96-4-plf2012.0.noarch
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-10 20:10 MSD by FirstLevel
Modified: 2012-09-12 07:49 MSD (History)
2 users (show)

See Also:
RPM Package: mahjongg3d-extra-0.96-4-plf2012.0.noarch
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-09-10 20:10:31 MSD
Description of problem:
I could not install mahjongg3d-extra-0.96-4-plf2012.0.noarch because there are broken dependencies
In russian
[root@lts86-rp1-1 ~]# urpmi mahjongg3d-extra
Не удаётся установить запрошенный пакет:
mahjongg3d-extra-0.96-4-plf2012.0.noarch (из-за неудовлетворённости mahjongg3d)
Продолжить установку? (Y/n) n
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Andrey Bondrov 2012-09-11 03:36:41 MSD
I guess I fixed it. Please test and confirm.
Comment 2 FirstLevel 2012-09-12 07:49:52 MSD
Thanks. The package was installed successfully.