Bug 750 - [UPDATE REQUEST] mandriva-kde4-config
: [UPDATE REQUEST] mandriva-kde4-config
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-10 16:33 MSD by Denis Koryavov
Modified: 2012-11-14 14:04 MSK (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments
no thumbnais (278.11 KB, image/png)
2012-09-20 09:11 MSD, Vladimir Potapov
Details
Setting thumbnails for ALT+Tab (333.39 KB, image/png)
2012-10-01 17:06 MSD, Denis Koryavov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Koryavov 2012-09-10 16:33:39 MSD
This package is intended for providing settings for the first start of KDE for *new* users. In the new version because of complaints of newbie users we removed 'electric borders'. Also changed the Tab-Box configuration (Alt+TAB) due to the bug #85.

Because this package is very important it would be very nice to test it on the *new* .iso image for RM2012. Can we do this?
Comment 1 Denis Koryavov 2012-09-10 17:38:34 MSD
Advisory:

Enhancements:
- Added workaround for bug #85. 


BuildLists:
https://abf.rosalinux.ru/build_lists/714697
https://abf.rosalinux.ru/build_lists/714696
Comment 2 Denis Koryavov 2012-09-10 18:29:40 MSD
I've built new packages. Try these one:

Advisory:
Enhancements:
- Added workaround for bug #85.
- Removed predefined settings for 'electric borders'. 

Build Lists:
https://abf.rosalinux.ru/build_lists/714760
https://abf.rosalinux.ru/build_lists/714761
Comment 3 Vladimir Potapov 2012-09-18 15:53:10 MSD
Do I need a disk image to check the package?
How to get it?
Comment 4 Vladimir Potapov 2012-09-20 09:11:52 MSD
Created attachment 551 [details]
no thumbnais

After update the setting (switch with thumbnails) is not working
Comment 5 Denis Koryavov 2012-09-21 12:19:05 MSD
Settings works only for the new users. You tested settings on a newly created user account or on the old one?
Comment 6 Vladimir Potapov 2012-09-24 07:32:05 MSD
I tested first for an existing user. 
But, for old user should not be new errors. (see screenshot!)
Comment 7 Denis Koryavov 2012-09-24 10:48:11 MSD
This is new effect to switch windows (because we have error with the thumbnails view, and this effect is considered as more informative).
Comment 8 Vladimir Potapov 2012-09-25 08:28:16 MSD
The error in thumbnail view is not critical. One mouse click and the screen starts to show correctly.
Switching with thumbnail it works and the right functionality, do not disable it for the sake of getting rid of cosmetic errors.
I often work with a lot of similar documents, without this mode is very inconvenient.
Comment 9 Denis Koryavov 2012-09-25 21:35:17 MSD
No it is important. Many users made complaints about it. But, we will use new switch box anyway (this is our new concept :).
Comment 10 Vladimir Potapov 2012-09-26 04:27:08 MSD
And I can not switch to the show with thumbnails?
Comment 11 Denis Koryavov 2012-09-26 11:13:02 MSD
No, you can do this easily in settings. :)
Comment 12 Vladimir Potapov 2012-09-26 15:35:55 MSD
(In reply to comment #11)
> No, you can do this easily in settings. :)

See the screenshot. Settings switched to thumbnails view, but no thumbnails.
Comment 13 Denis Koryavov 2012-10-01 17:06:39 MSD
Created attachment 568 [details]
Setting thumbnails for ALT+Tab

No you are trying to change this setting in the wrong place. Just see my screen.
Comment 14 Denis Koryavov 2012-10-19 17:21:33 MSD
Why this bug still not confirmed? I think we already came to accord.

Advisory:
Enhancements:
- Added workaround for bug #85.
- Removed predefined settings for 'electric borders'. 

Build Lists:
https://abf.rosalinux.ru/build_lists/714760
https://abf.rosalinux.ru/build_lists/714761
Comment 15 Vladimir Potapov 2012-10-22 15:42:20 MSD
(In reply to comment #14)
> Why this bug still not confirmed? I think we already came to accord.
> 
> Advisory:
> Enhancements:
> - Added workaround for bug #85.
> - Removed predefined settings for 'electric borders'. 
> 
> Build Lists:
> https://abf.rosalinux.ru/build_lists/714760
> https://abf.rosalinux.ru/build_lists/714761

404 page not found...
Comment 17 Vladimir Potapov 2012-10-29 17:38:53 MSK
mandriva-kde4-config-common-2012-8-rosa.lts2012
***************** Advisory *************************
- Added workaround for bug #85.
- Removed predefined settings for 'electric borders'. 
****************************************************
QA Verified