Bug 7498 - [Package Request] swift
: [Package Request] swift
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Package Requests
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
http://swift.im/releases.html
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-11-10 11:57 MSK by Zombie Ryushu
Modified: 2017-06-11 22:01 MSD (History)
2 users (show)

See Also:
RPM Package: swift
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2016-11-10 11:57:16 MSK
Swift is an An elegant, secure, adaptable and intuitive XMPP Client. Available for free on Windows, Mac OSX and Linux. Its libraries, swiften, are required for Spectrum2
Comment 1 Zombie Ryushu 2016-11-10 12:08:46 MSK
This is in my Repo. But there is some sort of conflict with Rosa's Qt5
Comment 2 Zombie Ryushu 2016-11-10 21:31:16 MSK
Swiften is built in my repo, however it only provides the support libraries, and the development kit, not the actual Qt Client. Pidgin can still act as a client for it.
Comment 3 Zombie Ryushu 2017-06-11 14:29:08 MSD
This package was imported to Rosa 2014.1 but not 2016.1, can we fix that?
Comment 4 Andrey Bondrov 2017-06-11 22:01:06 MSD
(In reply to comment #2)
> Swiften is built in my repo, however it only provides the support libraries,
> and the development kit, not the actual Qt Client. Pidgin can still act as a
> client for it.

Done both for rosa2016.1 and rosa2014.1. The package now provides not only libraries but also swift-im (Qt client).