Bug 7497 - [UPDATE REQUEST] virtualbox 5.0.26 → 5.0.30
: [UPDATE REQUEST] virtualbox 5.0.26 → 5.0.30
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-11-10 02:34 MSK by Алзим
Modified: 2016-12-13 12:09 MSK (History)
4 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Алзим 2016-11-10 02:34:01 MSK
VirtualBox 5.0.28 (released 2016-10-18)

This is a maintenance release. The following items were fixed and/or added:

NAT: Don't exceed the maximum number of "search" suffixes. Patch from bug #15948.
NAT: fixed parsing of port-forwarding rules with a name which contains a slash (bug #16002)
NAT Network: when the host has only loopback nameserver that cannot be mapped to the guests (e.g. dnsmasq running on 127.0.1.1), make DHCP supply NAT Network DNS proxy as nameserver.
Bridged Network: prevent flooding syslog with packet allocation error messages (bug #15569)
USB: fixed a possible crash when detaching a USB device
Audio: fixes for recording (Mac OS X hosts only)
Audio: now using Audio Queues on Mac OS X hosts
OVF: improve importing of VMs created by VirtualBox 5.1
VHDX: fixed cloning images with VBoxManage clonehd (bug #14288)
Storage: Fixed broken bandwidth limitation when the limit is very low (bug #14982)
Serial: Fixed high CPU usage with certain USB to serial converters on Linux hosts (bug #7796)
BIOS: fixed 4bpp scanline calculation (bug #15787)
VBoxManage: Don't try to set the medium type if there is no change (bug #13850)
API: fixed initialization of SAS controllers (bug #15972)
Linux hosts: don't use 32-bit legacy capabilities
Linux hosts / guests: fix for kernels with CONFIG_CPUMASK_OFFSTACK set (bug #16020)
Linux Additions: several fixes for X11 guests running non-root X servers
Linux Additions: fix for Linux 4.7 (bug #15769)
Linux Additions: fix for the display kmod driver with Linux 4.8 (bugs #15890 and #15896)
Windows Additions: auto-resizing fixes for Windows 10 guests (bug #15257)
Windows Additions: fixes for arranging the guest screens in multi-screen scenarios
Windows Additions / VGA: if the guest's power management turns a virtual screen off, blank the corresponding VM window rather than hide the VM window
Windows Additions: fixed a generic bug which could lead to freezing shared folders (bug #15662)
Comment 1 Алзим 2016-11-10 02:36:02 MSK
Updated to 5.0.28

https://abf.io/build_lists/2753119
https://abf.io/build_lists/2753120
Comment 2 Vladimir Potapov 2016-11-12 19:56:50 MSK

*** This bug has been marked as a duplicate of bug 7503 ***
Comment 3 Vladimir Potapov 2016-12-06 17:38:42 MSK
Please, add patch for enable pae for rosa linux VMs.
Comment 4 Алзим 2016-12-07 12:49:17 MSK
Updated to 5.0.30 + pae

https://abf.io/build_lists/2766216
https://abf.io/build_lists/2766217
Comment 5 Vladimir Potapov 2016-12-07 21:54:24 MSK
The update is sent to expanded testing
**************************************
Comment 6 Vladimir Potapov 2016-12-08 19:21:25 MSK
test
Comment 7 Алзим 2016-12-08 19:22:28 MSK
Спасибо.
Comment 8 consta 2016-12-08 19:23:58 MSK
Ща я тоже посмотрю
Comment 9 consta 2016-12-09 16:53:25 MSK
another test
Comment 10 consta 2016-12-09 16:55:44 MSK
test no three
Comment 11 consta 2016-12-09 16:59:32 MSK
no 3
Comment 12 consta 2016-12-09 17:02:54 MSK
no 4
Comment 13 consta 2016-12-09 17:08:00 MSK
no 5
Comment 14 consta 2016-12-09 17:09:27 MSK
no 5
Comment 15 consta 2016-12-09 17:19:35 MSK
no 6
Comment 16 consta 2016-12-09 17:21:49 MSK
no 7
Comment 17 consta 2016-12-09 17:29:10 MSK
no 8
Comment 18 consta 2016-12-09 17:29:34 MSK
no 9
Comment 19 consta 2016-12-09 17:31:12 MSK
99
Comment 20 consta 2016-12-09 17:33:04 MSK
111
Comment 21 consta 2016-12-09 17:34:26 MSK
112
Comment 22 consta 2016-12-09 17:37:58 MSK
112
Comment 23 consta 2016-12-09 17:39:51 MSK
113
Comment 24 consta 2016-12-09 17:46:00 MSK
115
Comment 25 consta 2016-12-09 17:48:03 MSK
116
Comment 26 consta 2016-12-09 17:51:38 MSK
116
Comment 27 consta 2016-12-09 18:06:38 MSK
117
Comment 28 consta 2016-12-09 18:08:25 MSK
118
Comment 29 Vladimir Potapov 2016-12-12 19:36:10 MSK
virtualbox-5.0.30-1
https://abf.io/build_lists/2766216
https://abf.io/build_lists/2766217
************************* Advisory ***********************
Update to 5.0.30, work with kernel 4.8
*********************************************************
QA Verified