Bug 748 - rails from contrib/updates breaks httpd installation
: rails from contrib/updates breaks httpd installation
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: i586 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-10 11:41 MSD by Denis Silakov
Modified: 2013-01-15 15:54 MSK (History)
0 users

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Silakov 2012-09-10 11:41:14 MSD
Steps to Reproduce:
1. Install ROSA 2012 Marathon RP1
2. Enable contrib repo
3. Install all updates: 'urpmi --auto-update'
4. Try to install httpd:

# urpmi httpd
A requested package cannot be installed:
rails-2.3.11-1-rosa.lts2012.0.noarch (due to unsatisfied rubygem(actionmailer)[== 2.3.11])
Continue installation anyway? (Y/n)



We don't give many guarantees for contrib packages, but they should not break packages from the main repository.
Comment 1 Denis Silakov 2013-01-15 15:54:43 MSK
For some reason, ruby-actionmailer was built only for x86_64. Now it is available for i586, as well.