Bug 7451 - [UPDATE REQUEST] virt-viewer
: [UPDATE REQUEST] virt-viewer
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-10-24 16:12 MSD by Vladimir Potapov
Modified: 2016-10-31 19:20 MSK (History)
1 user (show)

See Also:
RPM Package: virt-viewer
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments
russian translation (23.68 KB, text/x-gettext-translation)
2016-10-24 16:13 MSD, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2016-10-24 16:12:56 MSD
Update to 3.1 needed
Worked version https://abf.io/keleg/virt-viewer/tree/rosa2014.1
Comment 1 Vladimir Potapov 2016-10-24 16:13:43 MSD
Created attachment 4553 [details]
russian translation
Comment 2 Andrey Bondrov 2016-10-25 19:20:07 MSD
Advisory: "Use GTK2 and update Russian translation"

https://abf.rosalinux.ru/build_lists/2744639
https://abf.rosalinux.ru/build_lists/2744640
Comment 3 Vladimir Potapov 2016-10-27 11:55:04 MSD
The update is sent to expanded testing
**************************************
Comment 4 Vladimir Potapov 2016-10-31 17:41:40 MSK
virt-viewer-3.1-3
https://abf.rosalinux.ru/build_lists/2744639
https://abf.rosalinux.ru/build_lists/2744640
***************************** Advisory **************************
Use GTK2 and update Russian translation
*****************************************************************
QA Verified